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Section 1.1
Arm

I.1-1 About the Arm

[I1The arm is a part
of a clamping
assembly. In this
section, we'll create a
geometric model for

the arm.

Y

[2] Details of the 1.375
arm.

2xR0.313

s
/ \ 3xD0.25

R0.25
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[3] Before creating a geometry
model, we must set up a global
coordinate system for the
model. Here, the XY-plane is
coincident with the back surface
of the part.

225

Unit: in.
Thickness: 0.125 in.
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[.1-2 Create a New Part

[2] SolidWorks [1]1 Double-click to
user interface. Launch SolidWorks.

§ Commands Pr| R B R
Solid Works Resonrces e

[/25 SOLIDWORKS

i -
ing Slarted =1
Documant
jpen a Document
li. Tutorials
T vinats New
\;g Introducing Soldorks

i) Genaral Information

[4] Select File>New...

[3] Move the mouse over the
SOLIDWORKS logo (at the upper-
left corner) to reveal the Pull-
Down Menus and click here to
pin it down (fix it).

SolidWorks Tools 23
] Property Tab Buider

] SoldVarks Rx

T3] Performance Benchimark Test

a Compare My Score

[5] Part is selected
by default.

£ Copy Settings Wizara
ity #
""" X erportal
foups
Mon Forum

ol Alerts & News
2012 Model Manis File

% a 30 arrangement of parts and for other assembles
Assrnbly .
LT [6] Click OK to
create a Part
2 2D engineering draving, typically of 2 part or assembly document.
Duawring
=l
Solsi Works Premium 2013 154 | 3
e | ox conce wo |
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About the Text Boxes

I. Within each subsection (e.g., |.1-2), text boxes are ordered with numbers, each of which is enclosed by a pair of
square brackets (e.g., [1]). When you read the contents in a subsection, please follow the order of the text boxes.
2. The text box numbers also serve as reference numbers when referred from other text boxes. In the same
subsection, we simply refer to a text box by its number (e.g., [1]). In other subsections, we refer to a text box by its
subsection identifier and the text box number (e.g., 1.1-2[1]).

3. A text box is either round-cornered (e.g., [, 3,4, 6]) or sharp-cornered (e.g., [2, 5]). A round-cornered box
indicates that mouse or keyboard actions are needed in that step. A sharp-cornered box is used for
commentary only: no mouse or keyboard actions are needed in that step.

SolidWorks Terms
In this book, terms used in SolidWorks are boldfaced (e.g., Pull-Down Menus in [3]).
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|.1-3 Set Up Units

[1] Select
Tools>Options...

.ﬁsouawnxs_lﬁe Edt Vew Iment( Toos )Window Heb |1 - ¥ - bl - Ga - 9 -[G1-18
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[7]1 The Options command is
also available by clicking here.
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[2] Click Document
Properties tab.

[3] Select Units.
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.
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[6] Click OK.
i
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|.1-4 Draw a Circle

SEIRBE] |

) Partl (Default<<Default>_PhotoWork

[I] In the Features Tree

(on the left side of the user

interface), right-click Front
and select Sketch.

Section |.I Arm

[2] The Front plane
(XY-plane) is ready

for sketching.

|E| Sensors
) [A] Annotations

3= Material <not specified>

GERO —

Xm (EFad

QRight N4

b 0 Eeature (Froat)

I— Autosize

| 51 3D Sketch On Plane
Section View
Comment
ParentChald...
Add to Favorites
[ﬁ' Properties...

Go To...

[3] Right-click anywhere in
the Graphics Area to
display a Context Menu,
and select Circle command.

[4] Click at the origin and drag outward
to create a circle. Press ESC to dismiss
the Circle command. Then, press ESC
again (or click anywhere in the
Graphics Area other than the circle)
to de-select the circle. Note that the
circle is blue-colored (see [5]).

K

~

J

[5] Color Codes of Sketch Entities

A sketch entity is blue-colored when it is not well-defined yet [4]. A well-defined
entity (i.e., fixed in the space) becomes black (see [7], next page). When over-
defined, an entity becomes red.

[6] Right-click anywhere
in the Graphics Area

and select Smart

6

ECEEY &

Zoom/Pan/Rotate

Recent Commands

Sketch Entities
N

[ Corner Rectangle
[} Center Rectangle

© | Strsight Slot
® | Polygon

& Cixke

(D Peziieter Circle
" Centerpoint Arc

"D | Tangent A
¢ 3 Point Are

(7 | Ellips
N\ Cone
rJ  Spline

# | Pomt
i Conterline

T\ | Sketch Fillet
=) Offset Enfities
@ Convert Entities
2F  Trim Entities
L\ Mirror Entities
Relations

_|i | 4dd Relation. .

More Dimensions

4 Display Grid

¥

Set Current ¥iew As...

6k Displayelete Relations. .




[7] Click the circle and move lower-
rightward to create a diameter; type 0.25
(in) for the diameter. Note that the
circle now turns black. Use mouse
functions to zoom in/out [8] or pan the
sketch [9]. Drag the dimension to a
location like this. Finally, press ESC to
dismiss the Smart Dimension.

|
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[9] Dragging the mouse
with Control-Middle-

[8] Scrolling the

sketch.

Mouse Wheel allows
you to zoom in/out the

Button allows you to
pan the sketch.

A

[I'1] If you think the font
size of the dimension text
is too large, it can be

[10] If you made a
mistake, you always can

changed (see [12]).

Undo the mistake.

Document Properties - Dimensions

System Opbons  Document Properties |

ﬂvﬁv[ﬁ*@[@;l! 5 & -

—x

[13] Click Font... and then |- . [
select a font size.

[12] To change the
font size of
dimension texts,
select Dimension
in the Document
Properties

(1.1-3[1,2]).

Dimfting Standand
# Annoishons

Virtal Sharps
# Tables

Mode] Display

Material Propertes
Image Quality

Sheel Metal

Plane Dasplay

Dimi{pent

Size Dimension
Location Dimenzion
Chain Dimenzion
Geometne Tolernce
Chamfer Controls
Display Options

Overal drafiing standard
IS0-MODIFIED

™ Dual dmensions display [ Show units for dual display
= Top " Bottom " Right  Left
Dual precson

m::" |.123 =l

S —

Prenary precsion

:rr::: |-123 |
& [ =]

Fractonal dsplay

style: 1| [35] | % | [sna| stacksze: [100% ]
mmmmn:["_fhm:

™ Include leadng rero for values less than 1”

[ Bent leaders
Leader length:  |0.47n F
Leading zeroes:  |Standard =
Trading 2eroes: |5-..,m v!

™ Show units of dimensions

W Add parentheses by default

™ Center between extension knes

I™ Indude prefix inside basic tolerance box
I~ Display dual basic dmension in one box

T

0.24n

0.47n

[~ Scale with dimension height
se: [—B>  ~] 3/ BN

[~ Offset distances

FIEZ

mmwh@mxﬂe:llm

Tolerance...
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SolidWorks Commands

There are literally hundreds of SolidWorks commands (tools). All commands can be found in the Pull-Down
Menus [14]. Nevertheless, the most intuitive way to issue a command is through a context-sensitive menu, or simply
called Context Menu [l, 3, 6]. To issue a command with a Context Menu, you right-click an object on either the
Features Tree [I5] or the Graphics Area [|6]. The commands available in 2 Context Menu depend on the
kind of object you're working on (that's why it is called a context-sensitive menu). In step [l], the object you were
working on is the Front plane; in steps [3, 6], the object you were working on is the Graphics Area.

After you accumulate some experiences, you may find that a more convenient way to issue a command is simply

clicking a command on a Toolbar (e.g,, [10]). In this book, we roughly follow these rules to issue a command:

I. As novices, we issue a command through a Context Menu, because it is the most intuitive way.

2. If a command is not available with a Context Menu, we select it from the Pull-Down Menus, because
it is the most comprehensive way (i.e., all commands can be found there).

3. As we accumulate experiences, we begin to issue a command by clicking a button in a Toolbar, because
it is the most convenient way.

[16] Graphics

[14] Pull-Down Area.
Menus.
F5 SOLIDWORKS L Fie EOU View Insat Tooks Window Help .JI,_J B --%-9 -tE_—.a 5 E] - st [Wsea SR RSN R
([ FATQSb I ruL-R| N0 Bl RANW RS- D-g/ SOk >
= @ @ ?t B m 5 O\ verer Entives ¢ B
| oo B~ 2~ O+ A\ L, SR et £ trew secnoen - oot
- . -0 N-* . = ™ & Move Entities . = s
Fealures ] Sketch [ Surfaces ] Sheet Metal ] Weldmanis | Mold Tools ] Diata Migration ] Direct Ediling ] Evaluats ] Dimxpen ] Office F‘f-:u.‘icis I /
3 -_Egi_éﬁii&ifé_:fé;ﬂ 0@ 3 &= o8
R et (Defnlte<Defanlts_Photo Weorks D .'_;j N
- LLD] Sensors =-
41 [A) Annotabions
] 32 Muterial cnot specified > = @-
2l < Froat e
lu grop Y A-
Right ]
1. Ongin i
B shechl &
i -
*
[15] In SolidWorks, this is & -
called the FeatureManager -
Design Tree. In this book, we -
simply call it Features Tree. 3
As you create entities, they're biddd o -
added to this tree structure. i
-
s r
) i
— | r{ “Front 3
T3T|_Modet [Tolipn Study 1| ¥
Gl % | FITHFENI TT IS AF T AFEAANFIIIT LT |
Salid Works Premium 2013 564 Edition 0505 0047 Om(Fully Defined, | |Editng Skechl | (8 B . 3@ @
L ———— —
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[.1-5 Draw Another Circle

[5] Select Smart
Dimension from the
Sketch Toolbar. [2] Select Circle from the
Sketch Toolbar.

2E V| 3 L\ Mirror Entities

Irim  Convert Display/Delete Ruich
Entities Entities ;F;;;]ee; gg: Linear Sketch Pattern - Relations  REPAM | crane Rapid

Sketch | = ™" | Sketch
v - ..'u Mave Entities v -
Fealures I Sketch | Surfaces | SheetMetal | Weldments | Data Migration | Direct Editing | Evaluate | DimXpert | Office Producis |

[1] Click Sketch. The
Sketch Toolbar shows up. JD] Move the cursor around the X-

axis until an Inference Line [4]
[4] I'.‘j:':nce appears. Click to define the center
then click again to define an

‘ arbitrary diameter.

[6] Click the two center points
one after another and then move
the mouse upward and click again
to create this horizontal
dimension; type 1.375 (in).

- 1.375

BO ' o A P A 3
% 4 X0 E D 6o = -

[7] In the Head-Up Toolbar [8], /\
click Zoom to Fit to fit the )
sketch within the window. [8] Head-Up Toolbar is at the

top of the Graphics Area.




| b Add Relation...

[16] Select Add

Relation from
the Context
Menu again.

-
[20] Click OK to
dismiss the
Property Box.

N

-
[17] In the Graphics
Area, click the two
circles' centers.

N

[19] A Horizontal
relation is added, in
addition to the
existing Distance
relation.

[18] Click
Horizontal to make
the two points align
horizontally.

[9] Press ESC to dismiss
Smart Dimension and
select Add Relation from
the Context Menu
(1.1-4[3, 6]).

A g Y ERL

Selected Entities
Point2

A

Existing Relations
Horizontal2

Distance 1

@ Fully Defined

----- lations
r.znn:a
Vertical

|8 Fix
|5 | Merge

1.375

»

[14] Click OK to
dismiss the Property
Box. The Features

Tree re-appears.

slglole
Add Relations 7
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[I0] A Property Box
appears in place of the
Features Tree.

:fj;.-*

Selected Entities 3
Arcl
Existing Relations =3

_LL Equal radius/length1 \

0 Under Defined

Add Relations A

\_.'\
(?). Tangent

Concentric

Coradial

[I'1] In the Graphics
Area, click the two
circles one after the

other. Note that their
names appear here.

[13] A relation
between the two
entities is added.

-

[12] Click Equal to
make their sizes equal.

1.375

e

[21] Press ESC to de-select
the two points. Now, the
second circle becomes black

(fixed) too.

Graphics Area).
Now, the two
circles have the
same radius. The
second circle is still

/[IS] De-select the\

two circles (press
ESC or click

anywhere on the

blue-colored,
meaning that it is
not well-defined

yet. We now
impose another

relation.
- /




|.1-6 Draw the Third Circle

1.375 e

2.250

4 N

[1] Follow a similar procedure in
|.1-5 to draw this circle. Mote that
this circle and the first circle have
the same radius; the vertical
distance between the centers is 2.25
(in); and they align vertically [2].

ﬁ/—\/\ 7

Section I.I Arm 11

_1:. \..'erbca!-t

|Distance3

1|3

@ Fruly Defined

® ||

|:iHorrmntaI
| | |vertical
|giﬁx

|| Merge

[2] The two circles
align vertically.

1.375

|.1-7 Complete the Sketch (\
%

[T Use Circle command to draw
three circles which are concentric ‘L@
with the first three circles
respectively.




1.375 —

2q,

)

A

2,250

[2] (Remember to press ESC twice.) Use
Add Relation command to make the
radii of the two upper circles equal. Note
that we've also moved the dimensions to a
more suitable arrangement.
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REHFEROOB

vo

1.375

Zoom/Pan/Rotate .
Recent Commands b
Set Cumrent Yiew As... »

(C)
(5} Perimeter Circle
-5t Centerpomt Are
_D Tangent Arc
[3] Select Line command from the ¢ 3PomtAr
Context Menu. Before right-clicking & | Elipe
to pop-up the Context Menu, make 1\ | Conic
sure no command is active (if so, press :
ESC to dismiss it) and no sketch entity is ~ SRl
selected (if so, press ESC to de-select it). #:| Pount
) i Centerling
T\ Sketch Fillet
=) Offset Entities
[ \ @ Conyert Entities
. L Trim Entitie
[5] And click this circle near iﬁ Mz;lénﬁ;s
the upper quarter-point. A
tangent line between the Relations |
two circles is drawn. L | Add Relation,
Double-click to end the line | | & Display/Delete Relations...
drawing [6]. & Fully Define Sketch...
More Dimensions b

5 Y,
:—l

[4] Click this circle
near the upper
quarter-point...

%

TR

2.250

A | Display Grid

¥

O

[6] The Line command can be
used to draw multiple line

segments. To end a session of line
drawing without dismiss the Line
command, simply double-click.

1.375
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= 1375 [P oo

ZoomPanRotate v

\; O Recent Commands v |

Set Corvent View As... v

Sketch Entities |
N L
[ Comer Rectangle
[7] Follow steps [4, 5] to add [ Center Rectangle
this tangent line. ©  Strsight Slot
g &  Polyzon
o ~ @ Cixle
Perigeter Circle
[8] And also draw these two tangent lines. g Ceﬂoin::m
Remember, to draw these tangent lines, you -D Tangent Arc
click a circle NEAR quarter-points (rather than & | 3Foint Arc
AT quarter-points). For these two tangent _
lines, the tangent points are not at quarter- ﬁ E?::’
points. If you made any mistakes, you always
| can Undo the mistakes (I.1-4[10]). rJ  Spline
o J # | Point
! Centerline
) Sketch Fillet
=) | Offset Entities
[9] Press ESC to dismiss Conyert Entities
the Line command. Select 2F )Trim Entities
. = Trim Entities from the Mirror Entities
R [R] 2| S® Context Menu. — i
n . L AoRoden. |
6k Display/Delete Relations...
— - 1.375 - [ | Fully Define Sketch. .
sage A y |
sdecta-w_mﬁty_tnmmﬁemaest_m % More Dimensions 2|
intersecting entity or to drag to an entity .@ Display Grid
Options A § O .
‘ }T: iPower Lrim
‘ - -é-o-|romer e 1375 o
| 2o
= [11] Click these 2
‘%E| Trim away inside g segments to trim ) \9 O

them away [12].

|
‘ ‘H 3l Trim away outside

\

[12]The sketch
after trimming.

2250

[10] In the Property Box,
select Trim to closest.




[14] Note that the radius

of this arc is automatically

adjusted to agree with the
relation [2].

[16] All sketch
entities are fixed
(black-colored) now.

[EFRPOB
Zoom/Pan/Rotate (3
Recent Commands b -
et Current Yiew As... »

Ling
Cormer Rectangle
Center Rectangle

Straight Slot
Polygon
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1.375

]

[13] Use Smart
Dimension to specify

Circle
Perimeter Circle
Centerpoint Arc
Tangent Arc

3 Point Arc

[17] Press ESC to dismiss
Smart Dimension.
Select Sketch Fillet from

the Context Menu.

Point
Centerline

Sketch Fillst
Offset Entities
Conyert Entities
Trim Entities
Mirror Entities

PHEOMY %2 D0 >Jv0Q@ 00 OO/
2
3

-s

Add Relation
Display/Delete Relations...
Fully Define Sketch..

Nk

More Dimensions »

%

Display Gnd

this radius (0.313 in)...

[18] Select this vertex.J

[15] And specify
this radius (0.5 in).

accept the properties

[20] Click OK to W

S| [Bé[e]

| Message [

g:lect a sketch vertex or entities to
et

1.375 _ Entities to Fillet

@2

@&

| Fillet Parameters

4’0% P

0.25in

W Keep (jonstrained cormers

I Dimer| jion each fillet

[21] A dimension is

automatically added.

This completes the
sketch.

[19] Type 0.25 (in) for
the fillet radius.

il |

e

14



Section |.I Arm

15

[23] Line [24] Trim Entities [26] Add Relation
command. command. Command.
> ﬂ Mirror Entities mék 4? I_:_- &
Of'lFslet 288 Linear Sketch Pattern v Relat Repair | o
Entities .., ) Sketch Sketch
3 3p Move Entities - + ¥
Featulgs | Sketch | Surfaces~Sfidet Metal | Weldments | Data Migration | Direct Editing | Evaluate™| DimXpert | Office Products |
\ e e—
[25] Sketch [22]Th q din thi
. . Fillet command. € commands used in this
[27] Click Exit Sketch. subsection can also be found in the

Sketch Toolbar. [23-26]

|.1-8 Generate 3D Model

Sl YEIL)

SERBe - [ (5] Click OK.
@ g

B Patl ﬂ)efe.u]luDef&u]b_PhowWaﬂl

|7 Sensors
# |A] Annotations
3= Material <notspecitied> | [ ] VVhile Sketchl (the name of the
& Front sketch just created) is highlighted, from
& Top Pull-Down Menus, select
% Right Insert>Boss/Base>Extrude....
-}, Onigin
| @ 9z |

P—— . o
[4] Type 0 I 25 (In) = Oraft outward
for the extruding R
Depth. " Direction 2 ¥
[2] The Extruded Boss/
Base command is also available [Thin Feature ¥]
in the Features Toolbar [3].  Selected Contours ¥]
T—— |

s (& sweptBosspase B & @ [ sweptcut @ N b gl weap ot P

Extruded Hevolved [l Lofted Boss/Base Extruded Hole Revolved ([} Lofted cut Filet Liear @ prapt @ pome | Reference Curves

Pattarn Geomatry
Boss/Base Cut Wizard Cut
5 ) Boundary Boss/Base . “ ™ sondaryout . . shel 8 wirror - -

Q ‘
Instant3D

| Features ["Sketch | Surlaces | SheetMetal | Weldments | Data Migration | Direci Editing | Evaluate | DimXpert | Office Products | Flow Simuiation |

[3] Features Toolbar.

RSSERRENT
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[6] The finished
3D model.

[7] From Pull-Down Menus, select
File>Save or, on the Toolbar, click Save
button. The Toolbar is on the top of the
user interface. Save this part document with
the file name Arm. The full name of the
document is Arm.SLDPRT.

\—/ O0-2{d)%-9-R]-8 &E&-

(-

CTT— T

I.1-9 Wrap Up

Wlndow|Help wl‘—-]'l‘j"

Viewport 2
5 | New Window [1] Select File>Close from
Cascade the Pull-Down Menus to
5 | Tile Horizontally close the part document. Or,
(11 | Tile Vertically you may select Window menu
and click here.
Arrange leons
Close 11
v || 1 Ao *
a &y
| ; S
| Customnize Menu

[2] Select File>Exit from Pull-
Down Menus to quit
SolidWorks.




