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Section 2.5

Wheel

2.5-1 About the Wheel

[1] So far, we exclusively used Extrude command to create 3D solids. In this section, we introduce another
command to create 3D solids: Revolve, which takes a sketch as the profile and revolves about an axis to create a 3D
solid body. We'll create a 3D solid model for a wheel [2]. The wheel is axisymmetric. An axisymmetric body always
can be created by drawing a profile then revolving about its axis to generate the 3D solid body.
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wheel.
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2.5-2 Start Up
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[[I] Launch SolidWorks and create a new part. Set up IPS unit system with 2 decimal places for the length unit. }

2.5-3 Create a Sketch for the Profile

gl YEIL

GI] Create a sketch on Front plane. ]

Edit the settings of the next new line
or sketch a new line.
| Orientation A
@ As sketched o
€ Horizontal [3] Click Infinite

length in the
properties box.

/

~

[4] Draw a vertical
centerline of infinite
length passing through
the origin. This
centerline will be used
as the axis of symmetry.
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[2] Draw a horizontal
centerline of infinite
length [3] passing
through the origin. This
centerline will be used
as the axis of revolution.
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[5] Draw a sketch like
this. Make sure all
entities are fixed.
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[6] Select
Tools>Sketch
Tools>Mirror from
Pull-Down Menus
and select all entities
(you may use Box-

| Select) for Entities
= 1 to mirror.

~

/

|L|ne§ T
|une? -l
W copy

v Mirror about:

[9] The finished sketch. ’7-\{?-

[7] Select the vertical
centerline for Mirror
about.

P = e — . . s c— . —

R
)
~
§ o
_________ = [10] The Mirror
0.25 + command is also available
in the Sketch Toolbar.
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2.5-4 Revolve the Sketch

Sl YEA - e
e [1] While the sketch is Bovudedl Swvlved ([} Lofed Bon e
&m (Detanlt<<Defauits_PhotoWork highlighted, select Boundary Boss/Base

(3] Sensors B'a“sse‘;";:‘?;f’se/ | Features [Sketch)| Surfaces | SheetWetai
+ A Annotations oee

I — \ E— |

[2] The Revolve
command is also available
in the Features
Toolbar.

[3] Select the
horizontal centerline.

[5] The finished 3D
model.

[6] Save the part with the file name Wheel. Close
the file and exit SolidWorks.
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Section 2.6

Transition Pipe

2.6-1 About the Transition Pipe

[I7 In this section, we introduce another command to create 3D solids: Sweep, which takes a sketch as the path
and another sketch as the profile; the profile then "sweeps" along the path to create a 3D solid body. In this
exercise, we'll create a 3D solid model for a transition pipe, which is used to connect two pipe segments.

RI/16"
[2] Details of the

2xD3.50 transition pipe.
2xD2.50
8xD0.25
R3.50
Unit: in.
\
R1/8"

2x0.25




Section 2.6 Transition Pipe 67

2.6-2 Start Up

[[I] Launch SolidWorks and create a new part. Set up IPS unit system with 2 decimal places for the length unit. }

[2] Draw a sketch like this. This
sketch will be used as a sweeping
2.6-3 Create a Sketch for the Path path. Note that, each end point
aligns with the origin either vertically
or horizontally.

[[I] Create a sketch on Front plane. ]

[3] Click Exit Sketch in
the Sketch Toolbar.

\-@-n-
a-N-0-A
Se s Q-0 - *
Features | Sketch | Surfaces | SheetM L
— ——
[2] In the Standard Views
2.6-4 Create a Sketch for the Profile Toolbar, click Normal To.
—— - [1] Right-click Top plane e
? hedl T 30| ot and select Sketch to create _ @]@ 580 @ VI D> ‘
g a second sketch.
Partl (Defanlt< <Default>_Photo Work J— —
3] Semsors
i LA) Ammotetions [3] Draw two concentric circles like this.
i‘g ;‘::'i‘m This sketch will be used as a sweeping
5 R E @ ] profile. Note that the dimension 3.00
> Right = can be replaced by a Pierce relation
L. Ongn ZoomPanFotis A between the center of the circles and the
E sketnt ooy path created in [2].
ecent Commands »
Set Current View Az " ]
Feature (Top) P ———
Autosze
£57 2D Sketch On Plane
Hecton View
Comnent '
Add to Favorites @
] Propedes..
> ! s 3.00 -
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Q.-
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[4] Click Exit Sketch in the h_
Sketch Toolbar. eatures l Sketch | Surfaces | SheetM

[2] The Sweep command
is also available in the

2.6-5 Create the Curved Pipe Features Toolbar.

|

— rﬁ "T" @ Swept Boss Base

R (GRS S » Extruded Revolved [) Lofted Boss/Base
T ) Boss/Base Boss/Base = -
| Features [‘Sketch | Surfaces | SheetWeta

@ Part2 (Default<<Defaults_Photo Warks
(4] Sensors

Y Mo petzas | [11While the Profile F— —
& Front sketch is highlighted,
% Top select Insert>Boss/
% Right Base>Sweep...

1. Origin

B () Sketehl
 irmE

[5] In the Graphics Area, click "+"
sign to expand the Features Tree;

the "+" sign becomes "-" sign.

D Part2 (Defaulte<Defsults Ph
@ Sensors

# | A) Annotations j
$= Material <not specified » [6] Select the Path sketch.
Q Front

— Top

- Right
-} Origin
¥ () Sketchl

& sterra

[3]The profile sketch is
pre-selected.

[8]The curved pipe. Note that the
curved pipe also can be created by
Revolving the Profile 90 degrees
with an axis coincident with the Z-axis.

Y
[4] Click to activate
Path box. I.l.

*lsometric




2.6-6 Create the Lower End Plate

[3] In the Standard

[17 Right-click the bottom
Views Toolbar, click

face of the curved pipe.

]

Normal To.

BEHEBEID DS |

E— e —

[4] Draw a sketch like this. The
sketch consists of 7 circles,
including a construction circle of
diameter 2.5 inches and four
circles of diameter 0.25 inches.

Top
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G [2] And select Sketch to
_— create a sketch for the
lower end plate.

0 Live Section Plane

& Change Transparency
Comment »

R Configue Featum

2 Delste.
Add to Fayorites

Body

[solats

Featurs Warks ’
Insert Bowndary Condition..  »
Lnsert Fan ¥

T ——
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(

[5] In the Features

Toolbar, click '@M =

Extruded Boss/Base.

> 0.25n =

i W Merge result .
[7] g'i':":_c':f;’:“e L [6] Type 0.25 (in) for
: ) | Depth.
T Oraft outward T
ﬁ
[9] The lower end
i plate.
Flsometric
2.6-7 Create a Mirroring Plane
[17 Next, we want to create the upper end plate by using
Mirror command. The mirroring plane will be created
by rotating the Top plane 45 degrees about an axis [2] From Features Toolbar
coincident with the Z-axis. First, we create the axis. select Reference '
Geometry>AXxis.

(2 swept Boss/Base #F ® [ sweptcut Fg 9w Mo W wap

Extuded Revolved [} LoftedBossfBase | Extruded Hole Revolved [ Lofted cut s p“am“n R oot ® pome
Cut  Wzad  Cut

1) Boundary Boss/Base ™ BoundaryCut . « (@ shet R meror =

| Features ["Sketch | Surfaces | Sheet Mefal | Weldments | Data Wigration | Direct Editing | Evaluate | DimXpent | Office Products | msnu
T — B
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[5] The Top and Right

planes appear here. =-§ Pipe (Defaulte<Default_Pho..

Annotations
‘15 Material <not specified =
~ Front
R 1 O

.| Two Points Verta

[3] Select Two Planes. The

axis will be the intersection of [4] From Features
Tree, select Top

. t I .
lPotﬂandFaceM WO planes and Right planes.

|E| Cylindrical/Conical Face

I

[7] The created

axis.

2|

[n Irup o v o "
N\ Poralel [9] From Features 1""\:

— : Tree, select Top
(] Poanbionhe plane for First *hemsiie

A | Cancident Reference.

= al [12] Type 45
[11] Click At ll_""|||Elle (degrees) for

Angle.

[8] From the Features
Toolbar, select Reference

Second Ret — | Geometry>Plane.

n lsm
Perpendicular
153 o [10] From Features
& z]cm Tree selectthenewly |, @ s Sao W v
] ) ;
acdiad B élw created axis for Second e | Pt PL.:: R oot @ pome es
Boss/Base Boss| Reference. attern
— [ 7 e, sheil OB mrror = =




Section 2.6 Transition Pipe 72

[14] The
mirroring plane.

*Dimetric

2.6-8 Create the Upper End Plate

(2 Swept Boss/Base B @ ® (@ SweptCut @ % A @ we W U
Extuded Revoved [} LofiedBossBese | Extruded ok Revoved (R Lotedcut | Tt Lhew g o 0 Qv | e Gt
Cut Wizard Cut

[2] In Features Toolbar,
click Mirror.

[3] From Features
Tree, select the lower Features to Mirror ~

[T Highlight the newly d plat
created plane. end plate. % H
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kﬁ&“ﬁﬂ@-ﬂ@@ﬁ'@'
T —

[5] From Head-Up Toolbar,
select Hide/Show
Items>View Planes to turn
off the planes display.

[6] The upper end plate.

*Isometric
2.6-9 Create Fillets and Rounds
i @ (B swept Boss/Base & ® (@ sweptcut 'n o) Rb (@l wrap

Extruded Revolved [} Lofted Boss/Base Extuded Hole Revoived [l Lofted Cut
Boss/Base Boss/Base Cut Wizard Cut
- ) Boundary Cut

i. - :_IB*”]. on ]mm

[I, 6] From Features
Toolbar, click Fillet.

[3] Edge <I>.

[2] Type 0.125 (in) for
Radius and select two
edges in [3,4].

[4] Edge <2>.

™ Muitiple radius filet
I Tangent propagation
@ Full preview

¢ Partial preview I
T No preview

*lsometric
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[8] Edge <I>.

% Constant radius
€ Varishie racdkn [7] Type 0.0625 (in) for
C Eace filet Radius and select two

€ Full round filet edges in [8, 9].

*lsometric

9] Edge <2>.
[11] The finished [] Bdg
model.

I—

Qaavm @w *R-=-

[12] From Head-Up
Toolbar, select Display
Style>Shaded to remove

the edge display.

*Isometric

[13] Shaded model
without edge display.

[14] Save the part with the file name Pipe.
Close the file and exit SolidWorks. < “
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Threaded Shaft

2.7-1 About the Threaded Shaft [2] The threaded shaft
is a part of a clamping
assembly.

[1]1The threaded shaft is a part of the clamping mechanism
mentioned in Sections |.l and 2.4 [2]. In this exercise, we
will create a 3D solid model for the threaded shaft.

[3] Major
diameter [4] Pitch
Unit: in d=.375in. p=1/16in.
Y \/ [5] Thread f
read form:
D0.625 Unified National
D0.266 .375-16UNC Coarse. D0.250

T e
T T

e

0.438 3.750 0.875

Pitch P ‘

[6] Details of the
threads.

d=0375in
p=0.0625 in

H = (3/2)p = 0.0541266 in

d = d—%x 2=0.307342 in

=0.015625 in

Major diameter d

© T N

=0.0078125 in

-
o
3
Q
£

8

o
.
[e]

£

>



Section 2.7 Threaded Shaft 76

2.7-2 Start Up

[[I] Launch SolidWorks and create a new part. Set up IPS unit system with 3 decimal places for the length unit. }

2.7-3 Create a Shaft Base

e 0438 3.750 0.875

¥

—i—

|

plane, draw a [3] Use this line as the Axis of
sketch like this. Revolution.

0313

[1] On the Front

0.125
0.188

< Revolve 7

[2] Revolve the sketch 360
degrees to create the shaft
z base. Use the bottom line of
of Revolution
|m - a the sketch as Axis of
Revolution [3].

| Direc 3 K
(Y] [pea =
[4 300000 3 [4] The shaft base.
™ Direction2 ¥
T~ Thin Feature ¥
Selected Contours ¥

¥
-~

*Trimetric
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Create Threads

1D

[17 On the Front plane, draw a single line

of length 3.75 inches like this. Remember
V d to click Exit Sketch. This sketch will be
v used as the sweeping Path.
~
[ [2] On the Front plane,
draw a sketch of trapezoid
0.016 like this. Remember to
= <3 click Exit Sketch. This [4] Select the Path (Sketch?2) and set
sketch will be used as the up other parameters like this. Note
sweeping Profile. that the number of turns (60) is
calculated by 3.75/0.0625, where 0.0625
o % (in) is the thread pitch. Click OK.
S b 3l NEIY
v R
| Profile and Path A |
0 | sietcn
C\ '_;r_»»..‘..:- 2
[3] With the Profile | Options . A
1 (Sketch3) highlighted, Onentation/twist type:
I from Features Toolbar, [Twist dongratn O #]
X click Swept Cut. Define by:
ITurns (@] ﬂ
(ry] [60:000 o =
i) do & Swenttom/one B & @ S pons
Extruded Revobed [ LoftedBossase | Extruded Mole Revolved (A Lofted Cut [ ¥him Femture |
Boss/Base Boss/Base - o S Cut Wizard Cut -~ v ouk
| Features [Skeich | Surfaces | Sheet Metal | Weldments | Data Migration | Direct Editin J— —

— —
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T

[7]1 And click

[5] The threads.

[6] Select this

N-@-N-H
am.'mD-'D - A
R-0 "\-

Features | Sketch | Surfaces | Sheet My

[8] In the Sketch Toolbar, click
Convert Entities. This command
converts the selected entities (here, the
boundaries) into line entities. This
completes the sketch.

[9] Click Exit

\ " @ : ¢ & Mirror Entities
Do-Dv Offset '==Lnear5ketdlpaﬂ:m
. v | a » @ - ttes v
Fumresj Sketch | Surfaces | SheetMetal | Weldments lmToois LDU; Migration | Dire:
I — [10] In the Features
Toolbar, click
Extruded Cut.
i - (3 sweptBoss/Base ' i@ P Swept Cut

Extruded Revolved [ Lofted Boss/Base

Hole Revolved [Jl] Lofted cut
Boss/Base Doss/Base ard
) Boundary Boss/Base

la' ITI ough Al o -

“1

I™ Flip side to cut
L) [11] Select
Through All.
I Draft outward

P———
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2.7-5 Create a Hole

[1] On the Front plane, draw a circle lik

0.219 =
—E e — o
this. Remember to click Exit Sketch.

[2] With the sketch

highlighted, from the
& Features Toolbar,
| From select Extruded Cut
[Shetch Plane and set up the
parameters like this.
| Direction 1
[ 2] [Through a1 o =

@

™ Thin Feature ¥
Selected Contours 1
I —

[3] The finished

[4] Save the part with the file name Shaft.
Close the file and exit SolidWorks.






